信息安全 当前位置: 网址首页 >> 信息安全 >> 正文 >

EmpireCMS SQL注入漏洞

发布时间:2022-05-13 浏览次数:

EmpireCMS(帝国内容管理系统)是一套开源内容管理系统(CMS)。

一、漏洞分析

公开日期:2022-05-13

漏洞编号:CNVD-2022-36984/CVE-2022-28585

危害等级:高危

漏洞描述:EmpireCMS 7.5版本存在SQL注入漏洞,该漏洞源于在AdClass.php中缺少对外部输入SQL语句的验证,攻击者可利用该漏洞执行非法SQL命令窃取数据库敏感数据。

二、漏洞影响产品

EmpireCMS EmpireCMS 7.5

三、漏洞处置建议

厂商尚未提供漏洞修复方案,请关注厂商主页更新:

http://ecms.phome.net/

版权所有:长春工程学院现代教育技术中心